Imbogamizi mu gusaba serivisi za polisi, Technical interruption in applying for Rwanda National Police services.

Incident Report for IremboGov

Resolved

Turabamenyesha ko imbogamizi mu gusaba zimwe muri serivisi za Polisi ku rubuga IremboGov zakemutse.

Mwakoze kwihangana.


This is to inform you that the technical difficulties affecting application of some RNP services on the IremboGov platform have been resolved.

Thank you for your patience.
Posted Sep 15, 2026 - 09:55 CAT

Investigating

Ku bakoresha IremboGov,

Turabamenyesha ko hari imbogamizi mu gusaba serivisi za Polisi zitangirwa ku rubuga IremboGov.
Turi kubikurikirana. Nibikemuka, turabamenyesha.

Murakoze

Dear IremboGov Users,

We are currently experiencing a technical interruption affecting services provided by the Rwanda National Police through IremboGov. We are working to resolve the matter, and will share an update once it is resolved.

Thank you.
Posted Sep 15, 2026 - 08:47 CAT
This incident affected: IremboGov Website (RNP).