Kwakira ubutumwa bugufi (OTP) ntibiri gukora kurubuga ruvuguruye IremboGov - Service notifications (OTP) are not working on Upgraded IremboGov

Incident Report for IremboGov

Resolved

Ikibazo twari twagize mu kwakira ubutumwa bugufi (OTP) kuri serivisi zitangirwa k'urubuga ruvuguruye IremboGov cyakemutse. Mwakoze kutwihanganira mu gihe twari turi gukemura iki kibazo.

The issue of OTP faced earlier to all services on Upgraded IremboGov has been resolved. Thank you for your patience while we worked on resolving the issue.
Posted Jan 06, 2026 - 13:21 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko hari imbogamizi mu kwakira imeyili n'ubutumwa bugufi (SMS) mu gihe wasabye serivisi cyangwa ushaka kwinjira muri konti yawe ku rubuga IremboGov ruvuguruye.
Tubiseguyeho mu gihe turi kubikurikirana. Turabamenyesha nibikemuka.
Murakoze.

Dear IremboGov Users,
We are currently experiencing technical difficulties affecting the reception of email and SMS notifications after applying for services, and One-Time Passwords (OTP) when logging into your account on the upgraded IremboGov.
We apologize for any inconvenience this may cause. We will update you once the matter is resolved.
Thank you.
Posted Jan 06, 2026 - 11:46 CAT
This incident affected: Upgraded IremboGov Website (E-POBOX, RW Domain Registration).