Inkomyi muri serivisi yo Gusaba Konteri y'Inyongera, Difficulties in the Supplementary Meter Request service

Incident Report for IremboGov

Resolved

Ku bakoresha IremboGov,
Turabamenyesha ko imbogamizi zari ziri muri serivisi yo Gusaba Konteri y'Inyongera ku rubuga IremboGov zakemutse.

Mwakoze kwihangana.

Dear IremboGov Users,
The technical issue that had affected the application for the Supplementary Meter Request service on the IremboGov platform has been resolved.

Thank you for your patience.
Posted Feb 16, 2026 - 16:24 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko hari imbogamizi muri serivisi yo Gusaba Konteri y'Inyongera itangwa na WASAC Group ku rubuga IremboGov.
Turi gukurikirana iki kibazo, kandi turabamenyesha nigikemuka.

Murakoze!

Dear IremboGov users,
We are currently experiencing a technical issue affecting the Supplementary Meter Request service provided by WASAC Group on the IremboGov platform.
We are working to resolve the matter and will update you once it’s resolved.

Thank you.
Posted Feb 16, 2026 - 16:04 CAT