Ubutinde mukwakira ubutumwa bugufi (SMS) kurubuga ruvuguruye IremboGov - Service notifications (SMS) delay on Upgraded IremboGov

Incident Report for IremboGov

Resolved

Ikibazo twari twagize cyo gutinda kwakira ubutumwa bugufi (SMS) kuri serivisi zitangirwa k'urubuga ruvuguruye IremboGov cyakemutse. Mwakoze kutwihanganira mu gihe twari turi gukemura iki kibazo.

The SMS delay issue that was affecting all services on the upgraded IremboGov platform has now been resolved. Thank you for your patience while we worked to address the issue.”
Posted Jan 07, 2026 - 13:47 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko hari imbogamizi mu kwakira ubutumwa bugufi (SMS) mu gihe ushaka kwinjira muri konti yawe ku rubuga IremboGov ruvuguruye na RDB One Stop Centre.
Tubiseguyeho mu gihe turi kubikurikirana. Turabamenyesha nibikemuka.
Murakoze.

Dear IremboGov Users,
We are currently experiencing technical difficulties, causing a delay in receive One-Time Passwords (OTP) via SMS when logging into your account on the upgraded IremboGov and RDB One Stop Centre.
We apologize for any inconvenience this may cause. We will update you once the matter is resolved.

Thank you.
Posted Jan 07, 2026 - 13:14 CAT
This incident affected: Notifications (SMS, Email).