Inkomyi mu gusaba serivisi y’uruhushya rwo gutwara ibinyabiziga rwa burundu itangwa na Polisi ku rubuga IremboGov,Technical difficulties in applying for definitive driving license service on IremboGov

Incident Report for IremboGov

Resolved

Dear IremboGov Users,
This is to inform you that the technical difficulties affecting application of the definitive driving license service provided by the Rwanda National Police (RNP) on the IremboGov platform have been resolved.

Thank you for your patience.

Ku bakoresha IremboGov,
Turabamenyesha ko imbogamizi zateraga serivisi y’uruhushya rwo gutwara ibinyabiziga rwa burundu itangwa na Polisi ku rubuga IremboGov zakemutse.

Mwakoze kwihangana
Posted Jun 08, 2026 - 13:02 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko serivisi y’uruhushya rwo gutwara ibinyabiziga rwa burundu itangwa na Polisi ku rubuga IremboGov itari gukora neza.
Tubiseguyeho mu gihe turi kubikemura. Turabamenyesha nibikemuka.

Murakoze.

Dear IremboGov Users,
This is to inform you that we are experiencing technical difficulties affecting application of the definitive driving license service provided by the Rwanda National Police (RNP) on the IremboGov platform.
We apologize for any inconvenience this may cause. We will update you once the issue is resolved.

Thank you
Posted Jun 08, 2026 - 09:08 CAT
This incident affected: IremboGov Website (RNP).