Resolved
Turabamenyesha ko urubuga IremboGov rwasubiye ku murongo. Ubu mushobora gukoresha serivisi z'IremboGov nk'uko bisanzwe. Mwakoze kwihangana mu gihe twakemuraga iki kibazo!
The IremboGov platform is now accessible. You may now use IremboGov services as usual. We thank you for your patience as the team was resolving the issue!
Posted Mar 27, 2025 - 15:44 CAT
Identified
Urubuga rw' Irembo ntirurimo gukora neza, ikipe ibishinzwe irimo gusuzuma ikibazo. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo bikosorwe.
Our platform is experiencing a technical interruption and is not accessible at the moment. Rest assured that we are working hard to get this resolved quickly!
Posted Mar 27, 2025 - 14:41 CAT
This incident affected: IremboGov Website (RNP, DGIE, DGIE - Visa on arrival and overstay penalties, NIDA, MINALOC, RLMUA, RSSB, RURA, REB, NPPA, MUSEUMS (INMR), NOTARY, MINIJUST (Gazette), MHC, NESA, RGB, HEC, Applications Finder, Login, RBC, Sign up, RCHA, RIB, MINICOM, Government officers portal).