Imbogamizi mu gusaba zimwe muri serivisi ku rubuga IremboGov, Interruptions while applying for some services on IremboGov

Incident Report for IremboGov

Resolved

The interruptions that had affected services provided by some government institutions and accessed through IremboGov have been resolved.
You can now apply for services as usual.

Imbogamizi zari zagaragaye muri serivisi zitangwa na zimwe mu nzego za Leta binyuze ku rubuga IremboGov zacyemutse.

Ubu mushobora kuzisaba nk’uko bisanzwe.
Posted Jun 27, 2026 - 15:33 CAT

Update

We are continuing to investigate this issue.
Posted Jun 27, 2026 - 12:33 CAT

Investigating

Hari serivisi zitangwa na zimwe mu inzego za Leta binyuze ku rubuga IremboGov ziri kugaragaramo imbogamizi, bishobora gutuma gusaba izo serivisi bidakunda.

Turimo gukorana n’inzego bireba kugira ngo serivisi zongere kuboneka uko bikwiye.

Tubashimiye kwihangana mu gihe iki kibazo kiri gukemurwa.


We are observing interruptions affecting services provided by some government institutions and accessed through IremboGov, which may affect users applying for those services.

Our teams are working directly with the affected institutions to help restore stable access.

We appreciate your patience while this is being addressed.
Posted Jun 27, 2026 - 09:38 CAT
This incident affected: IremboGov Website (RSSB, RLMUA, NPPA).