Imbogamizi mu gusaba serivisi unyuze kuri USSD(*909#) ukoresheje umuyoboro wa MTN. Technical interruption in accessing our services on USSD (*909#) using MTN Network.

Incident Report for IremboGov

Resolved

Turabamenyesha ko USSD(*909#) yacu ubu iri gukora neza. Ubu mushobora gusaba serivisi nkuko bisanzwe. Turabashimira ko mwatwihanganiye mu gihe twarimo gukemura iki kibazo.

USSD(*909#) is now accessible. You may now use the services normally. We thank you for your patience.
Posted May 03, 2026 - 14:41 CAT

Investigating

Ku bakoresha IremboGov USSD,

Turabamenyesha ko hari ikibazo kiri gutuma gukoresha kode *909# kuri MTN bidakunda.
Turabasaba kwihangana mu gihe turi kugikemura.

Murakoze.


Dear IremboGov USSD users,

This is to inform you that there is an issue affecting the use of the *909# code on MTN.
Please bear with us as we work to resolve it.

Thank you.
Posted May 03, 2026 - 14:28 CAT
This incident affected: USSD App (*909#) (Mutuelle, Traffic fines, Birth Certificate).