Imbogamizi mu gusaba serivisi ya Mbaza. Difficulties in applying for Mbaza service.

Incident Report for IremboGov

Resolved

Turabamenyesha ko imbogamizi zari muri serivisi ya Mbaza ku rubuga IremboGov zakemutse, kandi serivisi iraboneka uko bisanzwe. Tubashimiye kwihangana.

Murakoze.


This is to inform you that the technical issue affecting the Mbaza service on IremboGov platform has been resolved. The service is now available.

Thank you
Posted Apr 27, 2026 - 16:40 CAT

Investigating

Ku bakoresha IremboGov,

Turabamenyesha ko bamwe mu bakoresha IremboGov bashobora guhura n’imbogamizi mu gusaba serivisi ya Mbaza ku rubuga IremboGov.

Turi kubikurikirana kandi turabamenyesha nibikemuka.

Murakoze.
__

Difficulties in applying for the Mbaza service.

Dear IremboGov Users,

Some users may experience difficulties while applying for the Mbaza service on IremboGov.

We are investigating the matter and will update you once it's resolved.

Thank you.
Posted Apr 27, 2026 - 16:18 CAT
This incident affected: IremboGov Website (MINALOC).