Kwakira ubutumwa bugufi (OTP) ntibiri gukora - Service notifications (OTP) are not working

Incident Report for IremboGov

Resolved

Ikibazo twari twagize mu kwakira ubutumwa bugufi (OTP) kuri serivisi zitangirwa k'urubuga IremboGov cyakemutse. Mwakoze kutwihanganira mu gihe twari turi gukemura iki kibazo.

The issue of OTP delay faced earlier to all services on IremboGov has been resolved. Thank you for your patience while we worked on resolving the issue.
Posted Mar 27, 2025 - 13:28 CAT

Identified

Kwakira ubutumwa bugufi OTP k'urubuga IremboGov n'urubuga ruvuguruye rw'IremboGov ntibiri gukora. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugirango gikosorwe.

Currently, receiving OTP notifications on IremboGov and upgraded IremboGov is not working. Our team is working to resolve this issue urgently. We will update you once this issue is resolved.
Posted Mar 27, 2025 - 13:00 CAT
This incident affected: Notifications (SMS).