Imbogamizi mu kwakira ubutumwa bugufi (SMS), Technical difficulties in receiving SMS notifications

Incident Report for IremboGov

Resolved

Ku bakoresha IremboGov,
Turabamenyesha ko imbogamizi mu kwakira ubutumwa bugufi (SMS) ku rubuga IremboGov (irembo.gov.rw) zakemutse.

Murakoze.

Dear IremboGov Users,The issues affecting SMS notifications on IremboGov (irembo.gov.rw) have been resolved.

Thank you.
Posted Jan 24, 2026 - 21:26 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko hari imbogamizi mu kwakira ubutumwa bugufi (SMS) mu gihe wasabye serivisi cyangwa ushaka kwinjira muri konti yawe ku rubuga IremboGov (irembo.gov.rw). Tubiseguyeho mu gihe turi kubikurikirana.
Turabamenyesha nibikemuka.

Murakoze.

Dear IremboGov Users,
We are currently experiencing technical difficulties affecting the reception of  SMS notifications after applying for services, and One-Time Passwords (OTP) when logging into your account on  IremboGov (irembo.gov.rw). We apologize for any inconvenience this may cause. We will update you once the matter is resolved.

Thank you
Posted Jan 24, 2026 - 21:15 CAT
This incident affected: Notifications (SMS).