Imbogamizi mu gusaba no kwishyura serivisi za Mituweli. Community-Based Health Insurance (Mutuelle) service is currently facing a technical interruption.

Incident Report for IremboGov

Resolved

Turabamenyesha ko ikibazo tekinike twari dufite mu gusaba no kwishyura serivisi za Mituweli cyakemutse. Twongeye kubashimira ukwihangana kwanyu mu gihe twakemuraga ikibazo.

The technical issue that had caused an interruption with the Community-Based Health Insurance (Mutuelle) service is now resolved. We thank you for your patience while we were resolving the issue.
Posted Mar 26, 2025 - 15:10 CAT

Identified

Turabamenyesha ko hari imbogamizi mu gusaba no kwishyura serivisi za Mituweli. Tubasabye kwihangana mu gihe turi kubikurikirana. Turabamenyesha nibikemuka.

The Community-Based Health Insurance (Mutuelle) service is currently experiencing a technical interruption. Please bear with us while we are resolving this issue. We shall inform you of the progress.
Posted Mar 26, 2025 - 09:30 CAT
This incident affected: IremboGov Website (RSSB).