Turabamenyesha ko serivisi z'irangamimerere ziri gukora neza. Ubu mushobora gusaba serivisi nkuko bisanzwe. Turabashimira ko mwatwihanganiye mu gihe twarimo gukemura iki kibazo.
Civil registry record services are now accessible. You may now apply and use the services as usual. We thank you for your patience.
Posted Nov 06, 2025 - 13:56 CAT
Investigating
Ku bakoresha IremboGov, Turabamenyesha ko gusaba zimwe muri serivisi z'irangamimerere bitari gukora. Tubiseguyeho ku mbogamizi muza guhura nazo mu gihe muri gusaba serivisi zikurira. 1. Inyandiko y'ivuka, 2. Inyandiko y'ishyingirwa, 3.Inyandiko yo kwemera umwana, 4. Inyandiko y'uwapfuye, 5. Inyandiko y'ubutane.
Tubasabye kwihangana mu gihe ikipe tekinike iri gukurikirana iki kibazo. Turabamenyesha nibikemuka. Murakoze!
Dear IremboGov users, Certain civil registry record services are not accessible, there may be service instabilities accessing the services mentioned below:
1. Birth Record, 2. Marriage Record, 3. Recognition Record, 4. Death Record, 5. Divorce Record.
Kindly bear with us as the team in charge works to resolve the issue. Thank you
Posted Nov 06, 2025 - 11:35 CAT
This incident affected: IremboGov Website (NIDA, MINALOC).