Urubuga ruvuguruye rw'IremboGov ntirurimo gukora neza - Upgraded IremboGov platform is not accessible

Incident Report for IremboGov

Resolved

Turabamenyesha ko urubuga ruvuguruye rw'IremboGov rwasubiye ku murongo. Ubu mushobora gukoresha serivisi z'IremboGov nk'uko bisanzwe. Mwakoze kwihangana mu gihe twakemuraga iki kibazo!


The upgraded IremboGov platform is now accessible. You may now use IremboGov services as usual. We thank you for your patience as the team was resolving the issue!
Posted Nov 10, 2025 - 09:48 CAT

Investigating

Ku bakoresha IremboGov,
Urubuga ruvuguruye rw'IremboGov ntirurimo gukora neza. abatekinisiye bacu barimo gusuzuma ikibazo. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo gikosorwe.

Dear IremboGov users,
Upgraded IremboGov platform is experiencing a technical interruption and is slow at the moment. Rest assured that we are working hard to get this resolved quickly!
Posted Nov 10, 2025 - 09:17 CAT
This incident affected: Upgraded IremboGov Website (E-POBOX, RW Domain Registration).