Ku bakoresha IremboGov, Turabamenyesha ko imbogamizi zari zagaragaye mu gusaba no kwishyura serivisi ku rubuga rwa IremboGov zakemutse. Ubu serivisi zose zirimo gutangwa neza nk’uko bisanzwe. Turabashimira ukwihangana mwagaragaje mu gihe ikibazo cyari gikemurwa. Murakoze.
Dear IremboGov Users, We are pleased to inform you that the issue previously affecting applications and payments on the IremboGov platform has been resolved. All services are now fully accessible and operating normally. We sincerely appreciate your patience while this matter was being addressed. Thank you.
Posted Apr 04, 2026 - 11:19 CAT
Investigating
Ku bakoresha IremboGov, Turabamenyesha ko bamwe mu bakoresha urubuga IremboGov bashobora kugira imbogamizi mu gusaba no kwishyura serivisi. Serivisi ziraboneka ubu, kandi itsinda ryacu riri gukora ibishoboka byose ngo iki kibazo gikemuke. Turabamenyesha nibikemuka. Murakoze.
Dear IremboGov Users, This is to inform you that some users may experience interruptions while applying for or paying for services on the IremboGov platform. However, services remain accessible, and our team is working to resolve the matter. We will update you once the matter is resolved. Thank you.
Posted Apr 03, 2026 - 22:19 CAT
This incident affected: IremboGov Website (RNP, DGIE, NIDA, MINALOC, RLMUA, RSSB) and Notifications (SMS).