Criminal Record Certificate service is currently not available. Serivisi y'icyemezo cyerekana ko umuntu yakatiwe cyangwa atakatikiwe n'inkiko ntiboneka aka kanya.

Incident Report for IremboGov

Resolved

Turabamenyesha ko ikibazo tekinike twari dufite mu gusaba serivisi y'icyemezo cyerekana ko umuntu yakatiwe cyangwa atakatikiwe n'inkiko cyakemutse. Twongeye kubashimira ukwihangana kwanyu mu gihe twakemuraga ikibazo.

The technical issue that had caused an interruption with criminal Record Certificate service is now resolved. We thank you for your patience while we were resolving the issue.
Posted Dec 15, 2025 - 14:07 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko hari imbogamizi mu gusaba serivisi y'icyemezo cyerekana ko umuntu yakatiwe cyangwa atakatikiwe n'inkiko Tubasabye kwihangana mu gihe ikipe tekinike iri gukurikirana iki kibazo. Turabamenyesha nibikemuka.
Murakoze.

Dear Irembo Users,
We would like to inform you that criminal Record Certificate service is currently experiencing a technical interruption. Please bear with us while the technical team is resolving this issue. We will inform you of the progress.
Thank you.
Posted Dec 15, 2025 - 09:10 CAT
This incident affected: IremboGov Website (NPPA).