Imbogamizi mu gusaba serivisi za Polisi - RNP services are currently facing a technical interruption

Incident Report for IremboGov

Resolved

Ikibazo twari twagize cyo gusaba Serivisi za Polisi cyakemutse. Mwakoze kwihangana mugihe twarimo ducyemura ikibazo.

The issue we faced earlier with Rwanda National Police services is now resolved. We thank you for your patience while we were working on the issue.
Posted Apr 01, 2025 - 20:28 CAT

Investigating

Turabamenyesha ko hari imbogamizi mu gusaba serivisi za Polisi. Tubiseguyeho ku mbogamizi byateye. Turabamenyesha mu gihe ikibazo cyakemutse. Murakoze!

We would like to inform you that there is a technical interruption in applying for RNP services. we apologize for any inconvenience caused. We will share updates once the issue is resolved. Thank you!
Posted Apr 01, 2025 - 20:23 CAT
This incident affected: IremboGov Website (RNP).