Imbogamizi mu gusaba zimwe muri serivisi za Polisi na REMA, Technical difficulties in accessing some RNP & REMA services

Incident Report for IremboGov

Resolved

Ku bakoresha IremboGov,
Turabamenyesha ko imbogamizi mu gusaba zimwe muri serivisi za Polisi na REMA ku rubuga IremboGov zakemutse.
Mwakoze kwihangana.

Dear IremboGov Users,
This is to inform you that the technical difficulties affecting application of some RNP and REMA services on the IremboGov platform have been resolved.
Thank you for your patience.
Posted Feb 05, 2026 - 17:00 CAT

Investigating

Ku bakoresha IremboGov,
Turabamenyesha ko hari imbogamizi mu gusaba zimwe muri serivisi za Polisi na REMA ku rubuga IremboGov, harimo Kwishyura konterevasiyo no gukoresha Isuzuma ry'ibinyabiziga rya Tekinike n'imyuka Irekurwa n'ibinyabiziga.
Turi kubikurikirana. Turabamenyesha nibikemuka.

Murakoze.

Dear IremboGov Users,
This is to inform you that we are experiencing a technical difficulty affecting application of some Rwanda National Police (RNP) and Rwanda Environment Management Authority (REMA) services on the IremboGov platform, including traffic fines and Vehicle Technical Inspection & Emission Testing.
We will update you once the issue is resolved.

Thank you.
Posted Feb 05, 2026 - 16:13 CAT
This incident affected: IremboGov Website (RNP).