Imbogamizi mu gusaba serivisi yo kongera igihe cy'uruhushya rw'agateganyo. Renewal of Provisional Driving License service is currently experiencing instability

Incident Report for IremboGov

Resolved

Turabamenyesha ko ikibazo tekinike twari dufite mu gusaba serivisi yo kongera igihe cy'uruhushya rw'agateganyo ku rubuga IremboGov cyakemutse. Twongeye kubashimira ukwihangana kwanyu mu gihe twakemuraga ikibazo.

The technical issue that had caused an interruption in applying for renewal of provisional driving license service through the IremboGov platform is now resolved. We thank you for your patience while we were resolving the issue.
Posted Jan 05, 2026 - 16:48 CAT

Investigating

Kubakoresha IremboGov,
Turabamenyesha ko hari imbogamizi mu gusaba serivisi yo kongera igihe cy'uruhushya rw'agateganyo ku rubuga IremboGov. Mu gihe turi gukurikirana iki kibazo, tubiseguyeho ku mbogamizi byateye. Turabamenyesha ikibazo nikimara gucyemuka.
Murakoze!

Dear IremboGov users,
We would like to inform you that there is a technical interruption in applying for renewal of provisional driving license service through the IremboGov platform. As we are resolving this issue, we apologize for any inconvenience caused. We will share updates once the issue is resolved.

Thank you!
Posted Jan 05, 2026 - 13:12 CAT
This incident affected: IremboGov Website (RNP).