Kwishyura ukoresheje ikarita za bank ntabwo biri gukora neza. Payments through bank cards are currently not working well.
Incident Report for IremboGov
Resolved
Imbogamizi zatumaga kwishyura kuri serivisi ku rubuga IremboGov ukoresheje ikarita ya Bank bidakunda zakemutse. Ubu mushobora gusaba serivisi nkuko bisanzwe. Murakoze!

The technical issue that had affected payments with Bank cards through IremboGov platform have been resolved. Thank you for your patience!
Posted Nov 20, 2024 - 16:39 CAT
Identified
Kwishyura ukoresheje ikarita za bank ntabwo biri gukora neza. Mwakoresha indi miyoboro ari yo Airtel Money, MTN Mobile money, BK yacu na I&M bank. Tubiseguyeho ku mbogamizi byateza, tubizeza ko ikibazo kiri gukurikiranwa kugira ngo gikosorwe.

Payments through Bank cards are currently not working well. We are working on fixing the issue as soon as possible. In the meantime, you can pay using our alternative payment channels: Airtel Money, MTN Mobile money, BK yacu and I&M bank. We apologize for any inconvenience caused.
Posted Nov 20, 2024 - 15:48 CAT
This incident affected: Payments (Online payments).