Serivisi zizana amakuru ukoresheje nomero y’ indangamuntu ntiziri gukora - Fetching National ID details is not working

Incident Report for IremboGov

Resolved

Ikibazo twari twagize cyo kugararaza amakuru y'indangamuntu cyakemutse. Ubu mushobora gukoresha serivisi z'IremboGov nk'uko bisanzwe. Mwakoze kwihangana mu gihe twakemuraga iki kibazo!

The system issue to retrieve national ID details is now resolved. You may now use IremboGov services as usual. We thank you for your patience as the team was resolving the issue!
Posted Nov 13, 2025 - 23:29 CAT

Investigating

Kubakoresha IremboGov,

Turabamenyesha ko hari imbogamizi mugusaba serivisi zose zisabwa hakoreshejwe nomero y’indagamuntu cyangwa nomero y’icyangombwa cy’umwana k’ urubuga rw’ IremboGov. Turabasaba kwihangana mu gihe turi gukemura iki kibazo.

Murakoze!


Dear Irembo Users,

We are currently facing a technical issue impacting all services on the IremboGov platform that require a National Identification Card. We apologize for any inconvinience caused. Please be patient as our technical team is working to fix the problem.

Thank you!
Posted Nov 13, 2025 - 18:01 CAT
This incident affected: IremboGov Website (NIDA).