Zimwe muri serivisi z'irangamimerere ntiziri gukora. Certain civil registry record services are not accessible.

Incident Report for IremboGov

Resolved

Turabamenyesha ko serivisi z'irangamimerere ziri gukora neza. Ubu mushobora gusaba serivisi nkuko bisanzwe. Turabashimira ko mwatwihanganiye mu gihe twarimo gukemura iki kibazo.

Civil registry record services are now accessible. You may now apply and use the services as usual. We thank you for your patience.
Posted Mar 11, 2026 - 10:56 CAT

Investigating

Ku bakoresha IremboGov,

Turabamenyesha ko hari imbogamizi mu kubona zimwe muri serivisi z'irangamimerere ku rubuga IremboGov.

Tubasabye kwihangana mu gihe turi gukorana n'abafatanyabikorwa ngo bikemuke.

Murakoze.

---------------

Dear IremboGov users,

We are currently experiencing a technical disruption affecting some Identification services on the IremboGov platform.

Our team is working with concerned partners to resolve the issue as soon as possible.

Thank you.
Posted Mar 11, 2026 - 08:50 CAT
This incident affected: IremboGov Website (NIDA, MINALOC).